自用精品指标分享 幸福之家 通達信副圖指标 源碼 貼圖(圖文)

時間:2019-08-10 11:58:47 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

自用精品指标分享 幸福之家 通達信副圖指标 源碼 貼圖

{公式名稱: 幸福之家
公式描述: 彗華系量學精品指标
參數數量: 3
參數1: 底部周期, 最小: 0, 最大: 100, 缺省: 3
參數2: 底部跌幅, 最小: 1, 最大: 50, 缺省: 5
參數3: 當日漲幅, 最小: 1, 最大: 10, 缺省: 2
公式類型: 技術指标公式-其他類型
畫線方法: 副圖
公式版本: 0
顯示小數: 缺省位數
坐标線位置: 自動
額外Y軸分界: 無

參數精靈:
請設置計算參數:
底部周期: Param#0 (0.00--100.00)
底部跌幅: Param#1 (1.00--50.00)
當日漲幅: Param#2 (1.00--10.00)
用法注釋:
用法說明:

一、藍色和黃色實心柱的量價要求和市場意義請參閱《博傻量柱使用竅門(二)》,

二、為了方便不同水平和操作習慣的朋友使用,本指标設置了三個參數。
1、底部周期是距當前藍色柱的最少調整時間。
2、底部跌幅是指底部周期内到藍色柱收盤價的跌幅。
3、當日漲幅限定信号當天的最低漲幅的,如果前黃柱較低,則需要大一些,建議3個點以上,反之可稍小,不可低于1,或者兩日反彈超過藍色柱中線。

上升階段的強勢洗盤往往三五天就結束,慢熊行情可能是數十天的陰跌。所以,在牛市或上升行情中的牛股往往在很短時間内進行較深幅度的調整,而在熊市中常常調整時間長且調整幅度深,陰跌行情則調整時間長,而跌勢也不淩厲。
根據“底部周期”的定義可知,參數小則既可以選到短期調整個股也可以選到長期調整的個股,但是出票會多一些。
所以,可根據行情和個人喜好設置參數。通常情況下直接使用默認值即可。

三、副圖指标和選股指标的參數要保持一緻才能保證所選即所見。

四、關于進出
1、信号當天要緊踩支撐線,遠離壓力線。或者藍色柱後兩日的反彈過其中線,或者漲幅(或實體)達到3以上會更有後勁。
2、介入次日要密切關注大盤,嚴格遵守九陰真經,根據個股表現決定去留。

自用精品指标分享 幸福之家 通達信副圖指标 源碼 貼圖

自用精品指标分享 幸福之家 通達信副圖指标 源碼 貼圖

自用精品指标分享 幸福之家 通達信副圖指标 源碼 貼圖


漲幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
實體:(CLOSE-OPEN)/OPEN*100,NODRAW;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-OPEN)/OPEN*100;
X_3:=VOL/REF(VOL,1);
X_4:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_1>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
X_5:=ABS(X_1)<=3 AND ABS(X_2)<=2 AND X_3<=2;{WWW.GPXIAZAI.COM}
周期跌幅:(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100,NODRAW;
X_6:=CLOSE<OPEN AND CLOSE<=REF(LLV(CLOSE,底部周期),1) AND 周期跌幅<=(-底部跌幅);
紅色之旅:REF(X_4,2) AND REF(X_6,2) AND REF(X_5,1) AND IF(REF(CLOSE<OPEN,1),REF(VOL,1)<REF(VOL,2),REF(VOL,1)<REF(VOL,2) OR REF(VOL,1)>=REF(VOL,2)) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,2) AND (X_1>當日漲幅 OR X_2>當日漲幅),COLORYELLOW,LINETHICK2;


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)