10日均線通道(分鐘線可用) 通達信指标 源碼 貼圖(圖文)

時間:2019-08-10 11:51:36 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

10日均線通道(分鐘線可用) 通達信指标 源碼 貼圖

10日均線通道(分鐘線可用) 通達信指标 源碼 貼圖


LI1:=IF(PERIOD=0 OR PERIOD=8,1.010,IF(PERIOD=1,1.02,IF(PERIOD=2,1.050,IF(PERIOD=3,1.08,IF(PERIOD=4,1.10,IF(PERIOD=5 OR PERIOD=9,1.2,IF(PERIOD=6 OR PERIOD=7 OR PERIOD=10,1.30,1.010)))))));
LI2:=IF(PERIOD=0 OR PERIOD=8,1.005,IF(PERIOD=1,1.01,IF(PERIOD=2,1.025,IF(PERIOD=3,1.04,IF(PERIOD=4,1.05,IF(PERIOD=5 OR PERIOD=9,1.1,IF(PERIOD=6 OR PERIOD=7 OR PERIOD=10,1.15,1.005)))))));
LI3:=IF(PERIOD=0 OR PERIOD=8,0.995,IF(PERIOD=1,0.99,IF(PERIOD=2,0.975,IF(PERIOD=3,0.96,IF(PERIOD=4,0.98,IF(PERIOD=5 OR PERIOD=9,0.9,IF(PERIOD=6 OR PERIOD=7 OR PERIOD=10,0.85,0.995)))))));{www.gpxiazai.com}
LI4:=IF(PERIOD=0 OR PERIOD=8,0.990,IF(PERIOD=1,0.98,IF(PERIOD=2,0.950,IF(PERIOD=3,0.92,IF(PERIOD=4,0.90,IF(PERIOD=5 OR PERIOD=9,0.8,IF(PERIOD=6 OR PERIOD=7 OR PERIOD=10,0.70,0.990)))))));
瘋狂:MA(C,N)*LI1,COLORRED;
超買:MA(C,N)*LI2,COLORYELLOW;
超賣:MA(C,N)*LI3,COLORFFFF00;
恐慌:MA(C,N)*LI4,COLORGREEN;



後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)