天知短線副圖 通達信副圖指标 源碼 貼圖(圖文)

時間:2019-08-10 11:19:10 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

天知短線副圖 通達信副圖指标 源碼 貼圖

經典天知短線系列1 選股 副圖 源碼 無未來一個成功率很高的抄底指标!簡單實用!


LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1)/SMA(ABS((CLOSE-LC)),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD>0) AND (LD > HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=(RSI5+ADX);{WWW.GPXIAZAI.COM}
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
天知買入:=(AV+NEWVOL);
最佳買入選股:=IF(CROSS(天知買入,0),1,0);
VAR1:=SMA(最佳買入選股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
天知買點:=IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0* 10000);
X_04:=C/SMA(C,13,1)-1;
X_05:=REF(X_04,1)<-0.13;
X_07:=REF(C,1)<=COST(5);
X_066:=REF(X_04,1)/X_04>1.25;
XG1:=X_066 AND X_07 AND X_05;
天知買點 AND XG1;


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)