KDJ+量主圖 量變化直觀 大智慧主圖指标 貼圖 不加密(圖文)

時間:2019-08-10 11:16:31 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

KDJ波段明顯 量變化直觀 顯示真流通盤及真換手 不加密!

KDJ+量主圖 量變化直觀 大智慧主圖指标 貼圖 不加密

KDJ+量主圖 量變化直觀 大智慧主圖指标 貼圖 不加密點擊下載KDJ+量主圖 量變化直觀 大智慧主圖指标 貼圖 不加密


Var2:=LLV(LOW,5);
Var3:=HHV(HIGH,5);
K:EMA((CLOSE-Var2)/(Var3-Var2)*100,4),COLORFFFFFF,linethick0;
D:EMA(0.667*REF(K,1)+0.333*K,2),COLOR00FFFF,linethick0;
J:3*K-2*D,COLORFF50FF,linethick0;
hhZ:=HHV(ref(HIGH,1),5);
llZ:=LLV(ref(LOW,1),5);
jc:=ema((hhZ+llZ)/2,5);
bl:=(CLOSE-LLZ)/(HHZ-LLZ);
kz:IF(BARSSINCE(C)<1,C,ema(jc*(1+(BL-0.5)/5),4)),COLORFFFFFF,linethick0;
dz:IF(BARSSINCE(C)<1,C,ema(jc*(eMA(BL,4)-0.5)/5+jc,4)),COLOR00FFFF,linethick0;
jz:IF(BARSSINCE(C)<1,C,3*kz-2*dz),COLORFF50FF,linethick0;
POLYLINE(kz,kz),COLORFFFFFF;
POLYLINE(dz,dz),COLOR00FFFF;
POLYLINE(jz,jz);
角度:atan((kz-ref(kz,1))/abs(ref(kz,1))*100)*180/3.1416,linethick0;
DRAWTEXTABS(2,5,'所屬闆塊:'+BKNAME),COLORFF50FF,linethick1;
總股本:=FINANCE2(35)/1000000*100;流通盤:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(15,20,'總股本:'+NUMTOSTRN(總股本,2)+'億'),LINETHICK1,COLORFFFFFF;
DRAWTEXTABS(15,35,'流通盤:'+NUMTOSTRN(流通盤,2)+'億'),LINETHICK1,COLORFFFFFF;
每股收益:=FINANCE2(3);
換手率0:=vol/capital*100;
DRAWTEXTABS(15,50,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),LINETHICK1,COLORFFFFFF;
X1:=IF(PFFIN(4003,0)>5,1,0);
X2:=IF(PFFIN(4013,0)>5,1,0);
X3:=IF(PFFIN(4023,0)>5,1,0);
X4:=IF(PFFIN(4033,0)>5,1,0);
X5:=IF(PFFIN(4043,0)>5,1,0);
ZX:=PFFIN(4002,0)*X1+PFFIN(4012,0)*X2+PFFIN(4022,0)*X3+PFFIN(4032,0)*X4+PFFIN(4042,0)*X5;
真換手率:=vol/(capital-ZX/100)*100;
真流通股:=(capital-ZX/100)/1000000;
DRAWTEXTABS(15,80,'真換手率:'+NUMTOSTRN(真換手率,2)+'%'),LINETHICK1,COLORYELLOW;
DRAWTEXTABS(15,95,'真流通盤:'+NUMTOSTRN(真流通股,2)+'億'),LINETHICK1,COLORYELLOW;

A:=ALL(jz>ref(jz,1),2);
B:=kz<=ref(kz,1);
換手率:VOL/CAPITAL*100,COLORRED,LINETHICK0;
量:=VOL;
Ad:=LLVALL(L)*0.95;
Bd:=(LLVALL(L)*1.1-Ad)/HHVALL(量)*0.5;
STICKLINE(jz>ref(jz,1),Ad,Ad+量*Bd,6,0),COLORRED;
STICKLINE(jz<=ref(jz,1),Ad,Ad+量*Bd,6,0),COLORGREEN;
MAV3:=Ad+MA(量,3)*Bd;
MAV8:=Ad+MA(量,8)*Bd;
POLYLINE(MAV3,MAV3),COLORFF00FF;
POLYLINE(MAV8,MAV8),COLORYELLOW;


stickline(c>1.097*ref(c,1) and C=H,O+(C-O)/2,c,5,0),color00DDFF,LAYER7;
stickline(c<0.901*ref(c,1) and C=L,C,C+(O-C)/2,7,0),ColorFF0000,LAYER7;

DRAWTEXTABS(500,5,' KDJ+量主圖'),COLORred,linethick5;
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)