通達信底部建倉風險賣出強弱分明指标公式(圖文)

時間:2019-07-22 16:40:16 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

N1:=3;N2:=7;N3:=21;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
{MY指标公式網http://www.myzhibiao.com/}
底部區域:20,COLORGREEN,LINETHICK2;
分界線:50,COLORWHITE,LINETHICK2;
風險區域:80,COLORYELLOW,LINETHICK2;
ZB1:=RSI1底部區域;
建倉:IF(CROSS(RSI1,底部區域) ,80,0),COLORRED,LINETHICK3;
DRAWICON(CROSS(RSI1,底部區域) ,30,11);
ZB2:=(ZB1=0 AND RSI1=風險區域);
賣出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建倉=0,50,100),COLORMAGENTA,LINETHICK3;

後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)